Back
Maintenance

NYC Emergency Maintenance
Completed 31 Mar at 12:00am EDT.
nyc-vds-12
nyc-pkvm-9
nyc-pkvm-10
nyc-pkvm-11
nyc-mkvm-3
nyc-mkvm-4
nyc-skvm-3
nyc-skvm-7
nyc-skvm-8
Updated
Everything is back, thanks for bearing with us!
Posted
31 Mar at 03:49am EDT.
Updated
NYC-MKVM-3 is back online.
Posted
31 Mar at 03:20am EDT.
Updated
We identified an additional issue that was impacting some VM's networking connectivity. If your instance was previously failing to respond, this should be resolved. This does not apply to those on NYC-SKVM-8 and NYC-MKVM-3.
Posted
31 Mar at 01:05am EDT.
Completed
Maintenance completed
Posted
31 Mar at 12:00am EDT.
Updated
All impacted servers aside from NYC-SKVM-8 and NYC-MKVM-3 are online. The two are still being worked on.
Posted
30 Mar at 11:30pm EDT.
Updated
Servers are being re-racked and will be powered back on.
Posted
30 Mar at 11:07pm EDT.

Started
We are performing emergency maintenance on a cabinet in our NYC facility. Instances on indicated servers may be intermittently unavailable.
Posted
30 Mar at 09:00pm EDT.