Back
Resolved

Controller degraded

Started , resolved .

nyc-vds-1 nyc-vds-2 nyc-vds-5 nyc-vds-6 nyc-vds-7 nyc-vds-8 nyc-vds-9 nyc-vds-10 nyc-vds-11 nyc-vds-12 nyc-vds-13 nyc-vds-14 nyc-vds-15 nyc-vds-16 nyc-vds-18 nyc-vds-19 nyc-pkvm-1 nyc-pkvm-2 nyc-pkvm-3 nyc-pkvm-4 nyc-pkvm-5 nyc-pkvm-6 nyc-pkvm-7 nyc-pkvm-8 nyc-pkvm-9 nyc-pkvm-10 nyc-pkvm-11 nyc-pkvm-12 nyc-mkvm-1 nyc-mkvm-2 nyc-mkvm-3 nyc-mkvm-4 nyc-skvm-1 nyc-skvm-2 nyc-skvm-3 ewr-skvm-3 nyc-skvm-4 nyc-skvm-5 nyc-skvm-6 nyc-skvm-7
Resolved

We're back! The controller is online, all metrics check out.

f you are still encountering issues reaching your VPS, please try rebooting it before opening a ticket.

Posted .
Updated

🎉 Controller is online. Waiting for stuff to come back to itself before doing a second sweep. Looking good though.

Posted .
Created

After the emergency power maintenance we are experiencing some issues with the management infrastructure. VPSes likely won't be manageable while we triage this.

Posted .